Users Having Trouble With Posting - READ THIS | Minnesota Fishing Forum - Unrelated

Fishing Reports Banner

Posts 1 through 6 for Users Having Trouble With Posting - READ THIS

     

New? - Register Here!

No Obligations - Click Here for more information. Login

Main Forum Page     |     Fishing Blogs     |     Find a Fishing Partner     |     My Fishing Pals Home     |     To The Top - Minnesota Fishing Forum - Unrelated
You Are Currently Viewing - Minnesota Fishing Forum - Unrelated  
Users Having Trouble With Posting - READ THIS - - - 6 messages. Showing 1 through 6.
WebDude
Moderator
Joined 02/26/2004
Posts:8490

WebDude's blogs, pictures and recent posts
Daily Subscription Msg 1 Posted: 10:05 AM 11/17/04 (CST)
I have noticed some previous users have been trying to post on the site. The old database is gone and I no longer have a record of you. In order to post again, please follow these instructions!!!...

1. Go to the forums and click on "Log Off" in the upper right hand corner.

2. You will get a message that asks if you are sure. Click on "Log Off Anyway." (This clears a cookie on your computer. You will now be logged on as a guest and not able to post in the forum.)

3. Click "Back To The Forum" and then click on "Register."

4. Fill out your information again (sorry!) You will now be able to post in the forum with no errors.

This is a pain I know, but it it the only way to fix the problem. So, please follow these instructions and you will be good to go!

WebDude





Webdudes Sig
My Fishing Pals facebook
WebDude's facebook
twitter
google+
Ted
Moderator
Joined 07/18/2004
Posts:1544

Ted's blogs, pictures and recent posts
Daily Subscription Msg 2 Posted: 01:38 PM 11/17/04 (CST)
I haven't seen john post yet. I know his email and give him a heads up. The instructions seem pretty straight forward.


Ted

My Fishing Pals
WebDude
Moderator
Joined 02/26/2004
Posts:8490

WebDude's blogs, pictures and recent posts
Daily Subscription Msg 3 Posted: 01:42 PM 11/17/04 (CST)
Thanks Ted!



Webdudes Sig
My Fishing Pals facebook
WebDude's facebook
twitter
google+
Iceman
Moderator
Joined 12/09/2004
Posts:2717

Iceman's blogs, pictures and recent posts
Daily Subscription Msg 4 Posted: 06:56 AM 02/24/06 (CST)
Web Dude,
they still haveing problems ?
Just North Pro Staff
WebDude
Moderator
Joined 02/26/2004
Posts:8490

WebDude's blogs, pictures and recent posts
Daily Subscription Msg 5 Posted: 07:41 AM 02/24/06 (CST)
Iceman,

This is from way back. I posted this message on 11/17/04. Here is the deal. Back then I had my database crash. I lost about 50% of all the posts in the forum and about 10% of the users. Some of the users that were lost still had it set so the site would remember them when they returned. It would say "Welcome Blablabla" in the upper right hand corner, but if they tried to post, none of the posts would show up in the forum. The reason was that whenever anyone posts something, a couple of things happen. The first is that it searched for the user in the user database to add (+1) to their post count. Next it would try to add that username that it searched for to the post. Of course, what was happening was it would not find the user (they no longer existed) and the post would error.

The only way to fix this would be to have them click on "Log Off" in the right hand corner. This would delete the cookie set and the web site would no longer remember them anymore. If they tried to log in again, their password and username would no longer work because it didn't exist. They would then have to register again as if they were new users.

Anyway, that is the problem. I haven't had any trouble with this for over six months and thought that most of the users had either re-registered or never came back. I did search and found some users that never registered again. This is by far just a small snapshot of the total users lost, but here is the list...

taxmancommeth
Vermilion
rstresna
Sliderfish
Captjon
Vince
jayel
ryan
Mark _Vacation
crow
Capt Steve
vnorth
davidfalk
fishinmiss
walleyedriver2
kathie
jiml
McCraken
theoldman
L



Webdudes Sig
My Fishing Pals facebook
WebDude's facebook
twitter
google+
WebDude
Moderator
Joined 02/26/2004
Posts:8490

WebDude's blogs, pictures and recent posts
Daily Subscription Msg 6 Posted: 08:09 AM 02/24/06 (CST)
Another bit of trivia for you...

The link at the bottom of this forum, "View Archived Posts" is a link to a text file that I painstakingly put together using the search engines. You see, even though the database was mostly gone, Google still had some of the forum pages in its cache. I searched Google and viewed the cached pages and cut-n-pasted those posts into that text file. Took me a long time to do this. MAN WAS I BUMMED!!!!! (sorry for shouting).

Anyway, the loss was a pain. Our building we were in was struck by lightening and it took out not only the server and database, but also the backup of the database. I used to have the site on an old server by itself and these two drives were the only ones that got wiped out. All the other servers that I had were fine.

Anyway, the estimated loss was around 1000 users and 10,000. posts. I got most of the code off the drive and spent a weekend rebuilding the site from scratch. All told, I was down about a week. There are some posts at the very beginning that relate to this if you care to find them.

Anyway, that's the story, if you're interested.



Webdudes Sig
My Fishing Pals facebook
WebDude's facebook
twitter
google+
Users Having Trouble With Posting - READ THIS - - - 6 messages. Showing 1 through 6.
You Are Currently Viewing - Minnesota Fishing Forum - Unrelated  

New? - Register Here

No Obligations - Click Here for more information. Login

Main Forum Page     |     Top of This Forum     |     My Fishing Pals Home
Members Browsing
the Forums:
    shadowgrass     Wildcat    
Users Online:2
Guests Online:79
Total Online: 81


Terms and Conditions