Hey Webdude!? | Minnesota Fishing Forum - Unrelated

Fishing Reports Banner

Posts 1 through 2 for Hey Webdude!?

     

New? - Register Here!

No Obligations - Click Here for more information. Login

Main Forum Page     |     Fishing Blogs     |     Find a Fishing Partner     |     My Fishing Pals Home     |     To The Top - Minnesota Fishing Forum - Unrelated
You Are Currently Viewing - Minnesota Fishing Forum - Unrelated  
Hey Webdude!? - - - 2 messages. Showing 1 through 2.
Logan
Full Member
Joined 10/09/2007
Posts:560

Logan's blogs, pictures and recent posts
Daily Subscription Msg 1 Posted: 01:05 PM 06/13/08 (CST)
Hey man.. I put this in the not related section... Once again, I had to start a new topic because it won't let me respond.. I and my limited knowledge on the subject believe this is a problem on my end not yours... But let me explain to you what happens.

So I come and sign in at the main page. I get the "Welcome Logan!" thing and my name shows on the bottom of the page as a signed in user. Then when I click into one of the forums like "not related to fishing" I am still signed in and can post a new topic...

Heres where the problem is:
when I click on a specific topic I can read it just fine but according to this page I am not signed in anymore and my name dissapears from the bottom. So instead of getting the button to respond I get the button to login. If I login it kicks me back to the main page where I can start over being logged in but I still have the same problem with the page that shows a specific topic. I have tried navigating around with browser buttons and the websites butons. I've tried signing in at all stages but the same thing happens about 90% of the time..


I have a feeling this is my browser playing some kind of trick on me. Maybe it pulls up a remembered version of the page instead of actually loading it up refreshed.??

I don't know.



WebDude
Moderator
Joined 02/26/2004
Posts:8490

WebDude's blogs, pictures and recent posts
Daily Subscription Msg 2 Posted: 01:44 PM 06/13/08 (CST)
Email me...

what kind of browser are you using? Try clearing your cache. Deleting cookies. This is a new one.



Webdudes Sig
My Fishing Pals facebook
WebDude's facebook
twitter
google+
Hey Webdude!? - - - 2 messages. Showing 1 through 2.
You Are Currently Viewing - Minnesota Fishing Forum - Unrelated  

New? - Register Here

No Obligations - Click Here for more information. Login

Main Forum Page     |     Top of This Forum     |     My Fishing Pals Home
Members Browsing
the Forums:
    SUAF    
Users Online:1
Guests Online:123
Total Online: 124


Terms and Conditions